ПРОЕКТИ:

Безкоштовні точки доступу Wi-Fi в Україні

- Пошук людей через Інтернет

Тестуємо Wi-Fi доступ до Інтернету: моніторинг, безпека…__SEO - пошукова оптимізація – ключ до успіху

Безкоштовні телефонні дзвінки через Інтернет__Соціальні мережі, як спосіб знайти однодумців

Безпека при роботі в Інтернеті__Про Київ в Інтернеті

Arduino _

Raspberry Pi  Unix, Linux. Ubuntu, Fedora...- це не так вже й страшно

Знайти драйвер в Інтернеті  Пошук технічної документації

Сценарії для Інтернету   Пошук патентів в Інтернеті

Невидимий Інтернет    Пірингові мережі: видимі і невидимі

Посилання:

Сайт про все: isearch.in.ua

Персональний сайт Пальшина Єгора

Сайт мого учня

Ділова розвідка в Інтернеті

Як встановити "несумісний" додаток Firefox після оновлення браузера до нової версії
Рейтинг статті: / 8
НайгіршеНайкраще 
Встановлення несумісного додатку FirefoxНезадоволенням для багатьох лояльних користувачів Firefox Mozilla стало розгортання того, що, здається, назвали новою маркетинговою стратегією, щоб "наздогнати" Google Chrome.
Автор не розуміє, як все це відбувається, тому що номер версії вищий, ніж у них, але це явно дратує. І це ще не всі скарги.
Firefox зробив дивовижну роботу з повної реконструкції свого вихідного коду і реорганізації всіх своїх двигунів, що робить його більш достойним конкурентом Chrome. Тим не менш, ми незадоволені Firefox, бо щоразу, коли вони випускають нову версію (4 Firefox, 5, 6, 7 і т.д.), всі доповнення на певний час вимикаються.
Додатки для Firefox, наприклад, теми, які знаходяться в банку файлів, містять весь код для плагіна. Коли плагін розроблений, необхідно додати сумісність версій в текстовий файл. Якщо версія Firefox не входить в діапазон сумісності, зазначений у додатку, доповнення перестане працювати і буде автоматично відключатися.
Ви всі знаєте, що це значить! Null Byte збирається представити кілька способів як обійти це обмеження. Це позбавить Вас стресу з Вашим браузером, коли Ви зможете знову використовувати Google Sharing і знову грати Skyrim - все буде ОК!
Вимоги:
  • Windows або Linux
  • Firefox
  • необхідний плагін
А. Перейдіть до каталога плагінів
Нам потрібно дістатися до каталогу, в якому знаходяться наші додатки, щоб знайти несумісний для злому.
1. Якщо Ви використовуєте Windows, перейдіть сюди:
C:\Documents and Settings\<Windows login/user name>\Application Data\Mozilla\Plugins\
2. При використанні Linux, перейдіть сюди:
/home/<USERNAME>/.mozilla/firefox/<PROFILE-GOES-HERE>/extensions
Б. Виберіть доповнення, яке треба зламати
Текст, виділений жирним шрифтом - це термінальні команди для Linux.
Виберіть додаток, що перерахований в цьому каталозі. Якщо це .xpi файл, то Ви повинні спочатку розархівувати його, перейменувавши в .zip, а після того, як ми все зробимо, повернути до попереднього стану (архівувати і перейменувати назад).
Ось що автор зробив для аддона GoogleSharing:
1. Відкриваємо файл isnstall.rdf:
nano install.rdf
2. Прокручуємо вниз, щоб знайти наведений нижче блок тексту:
3. Змінюємо maxVersion до вищої, ніж версія Вашого браузера, і це все!
Ви можете також встановити Add-on compatibility reporter, який відключає перевірку версії і встановлює додатки у будь-якому випадку.
(Джерело EN: null-byte.wonderhowto.com)
 
>
КнигаНовиниПрактика пошукуПартнериПро нас
Підтримка та дизайн: Могильний С.С. Шаблон: Joomla Templates by BuyHTTP Joomla Hosting